Owned NFTs showing no holdings
Incident Report for NFTX
Resolved
The subgraphs have been updated and user holdings are now appearing on the main sell page https://nftx.io/sell/ and individual vault sell pages.
Posted Jun 10, 2024 - 11:25 UTC
Identified
On the sell page on https://nftx.io, as well as the sell pages on the individual vaults, the 721 and 1155 subgraph are not returning NFTs that are held by the connected user.

We have identified the issue and are updating the subgraph.

In the meantime, you can still sell your items into NFTX through https://explorer.reservoir.tools/ethereum and https://pro.opensea.io/
Posted Jun 09, 2024 - 08:37 UTC
This incident affected: NFTX App.