SubGraph Outage
Incident Report for NFTX
Resolved
The Graph is back up and synched with the latest block.
Posted Sep 28, 2021 - 07:15 UTC
Investigating
It appears SubGraph is current down. We are servining a cached version of the response however please be aware that some of the NFTs displayed in your wallet or in the vaults will not be up-to-date.

This means that
- items in your wallet may no longer be there if you've sold/transferred them
- items in the vault may have already been redeemed
- the vault may not show some items that have been added
- your wallet may not show NFTs on the stake/sell page that you have.
Posted Sep 28, 2021 - 06:53 UTC
This incident affected: NFTX App.