SubGraph Incident
Incident Report for NFTX
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 23:30 UTC
Identified
The new subgraph was deployed but the indexing wasn't up-to-date. This was fixed and re-indexed, everything working as expected again now.
Posted Mar 31, 2022 - 23:30 UTC
Investigating
Subgraph has stopped responding and we're not getting vaults and holding data back.

We are looking into this now.
Posted Mar 31, 2022 - 22:57 UTC
This incident affected: NFTX App.