SubGraph Outage
Incident Report for NFTX
Resolved
The update to the new 721 subgraph has solved the issue, the app is working as expected again.
Posted Sep 28, 2021 - 09:53 UTC
Identified
One of the endpoints on the Graph is failing to update and the fallback is using the cached response.

We have change the endpoint and are testing the updates. These are showing the current set of NFTs from user wallets and we will be pushing the change shortly.
Posted Sep 28, 2021 - 08:50 UTC
Investigating
It appears SubGraph is current down. We are servining a cached version of the response however please be aware that some of the NFTs displayed in your wallet or in the vaults will not be up-to-date.

This means that
- items in your wallet may no longer be there if you've sold/transferred them
- items in the vault may have already been redeemed
- the vault may not show some items that have been added
- your wallet may not show NFTs on the stake/sell page that you have.
Posted Sep 28, 2021 - 07:22 UTC
This incident affected: NFTX App.