Cloudflare outage impacting endpoints
Incident Report for NFTX
Resolved
The issue has been resolved by Cloudflare. You can find out more about the issue by reviewing https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:11 UTC
Identified
Cloudflare is currently experiencing outages which will be impacting most of the internet this morning. The NFTX endpoings utilise Cloudflare which is causing the vaults/collections etc to not load.

Once Cloudflare have corrected their issue the site will be back available.
Posted Jun 21, 2022 - 06:45 UTC
This incident affected: NFTX App.