SubGraph Issues - onchain data may be behind.
Incident Report for NFTX
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 18:20 UTC
Monitoring
There was an issue with the production Graph endpoint which is now reindexing. We are using our backup endpoint while the reindex is working through to the latest block and we are seeing staked positions and new vaults through the front end.

Everything is working as expected again, and once the product Graph has updated we will switch back across. There is no difference between the data on both versions, the difference is the production endpoint has a greater number of resources to fulfill large numbers of concurrent requests.
Posted Oct 09, 2021 - 11:00 UTC
Update
You may experience delay in the following areas
- Vault Holdings
- Viewing staked positions
- New Vault creations

The Graph is resynchronising now and will be available in a few hours.
Posted Oct 09, 2021 - 09:33 UTC
Investigating
Currently investigating and bringing up the backup graph.
Posted Oct 09, 2021 - 07:29 UTC
This incident affected: NFTX App.