Sub Graph shared hosting down
Incident Report for NFTX
Resolved
The Graph is up and running again.
Posted Nov 08, 2021 - 11:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 11:28 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 11:28 UTC
Investigating
The SubGraph is currently experiencing issues. The site may not reflect the current holdings in the vaults while this is down as the app will be returning the last cached version.
Posted Nov 08, 2021 - 11:27 UTC
This incident affected: NFTX App.