Arbitrum Network Issues
Incident Report for NFTX
Resolved
We have temporarily disabled the server-side rendering (SSR), which has fixed the issues we were having on the Arbitrum chain.

This has a knock-on impact of disabling the social card shares, however it is preferential in this situation while we update the web app to us Rainbow Kit for wallet connections.
Posted Feb 04, 2023 - 19:27 UTC
Identified
There is an issue with our the current implementation of UseDapp that we are using on the Marketplace, which Rainbow kit seems to be working fine. The Marketplace (https://arbitrum.nftx.io) is migrating to rainbow kit to alleviate the issues.

Further details will be provided as updates are available
Posted Feb 04, 2023 - 01:48 UTC
Investigating
There is an issue with the network provider on the Arbitrum app at the moment; we are working on finding a solution now.
Posted Feb 03, 2023 - 11:14 UTC
This incident affected: NFTX App.