Subgraph indexing issues
Incident Report for NFTX
Resolved
While we were waiting for the shared hosting on The Graph to index we had a temporary infrasturcture which couldn't handle the additional traffic after the relaunch.

This has been replaced with the graph index node that will be used for the decentralised graph index moving fowards.

This has been operational for a few hours now with no further reported issues.
Posted Jan 20, 2022 - 23:56 UTC
Investigating
Some of the staking pages are not reflecting your permissions due to an issue with the requests to our subgraph.

We are looking into the issue now.
Posted Jan 20, 2022 - 17:46 UTC
This incident affected: NFTX App.