Graph Outage - thegraph.com
Incident Report for NFTX
Resolved
Everything is working as expected.
Posted Oct 25, 2021 - 10:23 UTC
Monitoring
thegraph.com looks to be coming back up and the vaults seem to be displaying, albeit a little slower than normal.

We will continue to monitor the endpoint over the next hour.
Posted Oct 25, 2021 - 09:50 UTC
Update
The https://thegraph.com is down right now and impacting the loading of assets and vaults on the site.

We are monitoring the issue and will follow up.
Posted Oct 25, 2021 - 09:20 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2021 - 09:19 UTC
This incident affected: NFTX App.