nftx-v3 API connection issues
Incident Report for NFTX
Resolved
The issue was attributed to the Graph Index server. An abundance of requests through the graph led to some queries receiving 400 responses.

Additional improvements have been made to the graph server and settings to improve caching and load capabilities.
Posted Jun 03, 2024 - 08:44 UTC
Monitoring
The issue has resolved itself however we're still looking into the root cause.
Posted Jun 01, 2024 - 10:48 UTC
Investigating
There are currently 500 errros on a number of the NFTX V3 API requests.

All vaults/funds/nfts are safu.
Posted Jun 01, 2024 - 10:15 UTC
This incident affected: NFTX App and NFTX V3 (NFTX V3 App, NFTX V3 API).