Buy/Sell/Swap temporarily unavailable

Incident Report for NFTX

Resolved

The API has been updated with new keys and is working again.
Posted Jul 10, 2023 - 20:38 UTC

Investigating

There is an issue with quote requests hitting the 0x API at the moment.

We have identified the issue and are applying a fix.
Posted Jul 10, 2023 - 19:56 UTC
This incident affected: NFTX App.