Search Filters Lagging
Incident Report for NFTX
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 10:26 UTC
Identified
The issue occurred when Hashmasks and Wizards had a free claime which resulted in the cycling of all the NFTs from the vaults.

The cycle increased the difference in holdings on the vaults compared with the search holdings by more than 5% which triggered a manual check to ensure this was okay.

Now the check is complete and the scripts are running as expected again.
Posted Nov 09, 2022 - 10:26 UTC
Investigating
We have noticed that some of the new items minted into the vaults are not showing up in the search filters.

We are revieiwing this issue now and will update once we have identified this problem.
Posted Nov 09, 2022 - 09:08 UTC
This incident affected: NFTX App.