Graph responses failing

Incident Report for NFTX

Resolved

The GRT balance has been updated and queries are successfully being served.
Posted Oct 12, 2022 - 06:43 UTC

Identified

There was unpaid GRT owing on the API keys that are maintained for Graph requests.
Posted Oct 12, 2022 - 06:43 UTC

Investigating

There is an issue with the graph responses on the NFTX marketplace and yield app. These are being looked into now.
Posted Oct 12, 2022 - 06:16 UTC
This incident affected: NFTX App.