Search Filters
Incident Report for NFTX
Resolved
The index has completed and all filters are working again as expected.
Posted Jun 16, 2022 - 16:21 UTC
Identified
The records have dropped from our Algolia search provider. We are looking to restore the index from yesterdays backup while also rebuilding the index from scratch (this takes a few hours).

We have also indentified that an error with the graph response caused the issue and will patch the script to avoid any false responses causing these issues.
Posted Jun 16, 2022 - 07:14 UTC
Investigating
The search filters on our collections are currently returning no options/results.
Posted Jun 16, 2022 - 07:12 UTC
This incident affected: NFTX App.