Indexer not picking up new vault activity
Incident Report for NFTX
Resolved
The subgraph has now been upgraded to cover the issues with the fault indexing the transaction.

All data is back and running again.
Posted Jun 28, 2024 - 15:07 UTC
Identified
A sell evet on NFTX V3 has caused an error on the NFTX V3 vaults subgraph. Any transactions from block https://etherscan.io/block/20183594 hasn't been picked up yet.

An update to the subgraph is in progress now, then will be pushed to studio and reindexed.
Posted Jun 28, 2024 - 09:55 UTC
Investigating
The indexer that pulls updates from the subgraph is not collecting the latest data. This is causing some buys/sells to not show up against the ongoing activity on V2 and V3 apps.

The AMM reporting on NFTX V3 is showing the buys/sells against the pool, however the vaults/collections are not showing the new items in and out of the vault.

This may cause some issues when trying to buy and item that no longer belongs in the vault, or selling the item and it not appearing immediately. This will not impact the protocol, all transactions will either fail or succeed, no NFTs or funds are at risk.
Posted Jun 28, 2024 - 08:16 UTC
This incident affected: NFTX App and NFTX V3 (NFTX V3 App, NFTX V3 API).