RPC Node outage
Incident Report for NFTX
Resolved
The RPC node has been running successfully for the past 24 hours and we are closing this ticket.
Posted May 14, 2023 - 08:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2023 - 08:23 UTC
Identified
The RPC servers were returning a 503 response and casuing issues with both the API indexer and the app.

These have been fixed and the site is working as expected.
Posted May 13, 2023 - 08:23 UTC
Update
We are still seeing buys and sells on the platform, and across other aggregators, however some actions like staking and unstaking are throwing errors on the app.
Posted May 13, 2023 - 07:28 UTC
Investigating
The RPC nodes for NFTX are behind the current block and some transactions may fail.
Posted May 13, 2023 - 07:26 UTC
This incident affected: NFTX App.