NFT Search Filters Unavailable
Incident Report for NFTX
Resolved
The search index has now completed and filters are back active on all vaults.

To combat these recent issues we are now taking nightly backups of the search index to reduce reliance on the Algolia infrastructure.
Posted Jul 19, 2022 - 08:22 UTC
Identified
The filters are currently unavailable on the vault pages for all mainnet collections. We have identified the issue with the search index and are reindexing now. These will be back in the next few hours.
Posted Jul 18, 2022 - 12:40 UTC
This incident affected: NFTX App.