Subgraph Endpoint Issues
Incident Report for NFTX
Resolved
This was an issue on the decentralised network and is back working again.

https://status.thegraph.com/incidents/4zn6n5dtzbhd
Posted Jul 17, 2022 - 13:41 UTC
Investigating
We are currently seeing issues with the subraph endpoint and are working on a new deployment to fix these.

Vaults may not appear with the latest details/holdings.
Posted Jul 17, 2022 - 11:20 UTC
This incident affected: NFTX App.