Staked positions not showing
Incident Report for NFTX
Resolved
Updates have been made to the front end to ensure that you can still see your staked positions in these situations.

Additional inline documentation/warnings in the app has also been added to alert users that when they are zapping to provide liquidity for an existing position they will be unable to claim fees or exit the previously approved position until the time lock on the current request has completed.
Posted Jul 26, 2021 - 13:39 UTC
Identified
We have more details around the specific instance where this happens.

If you…
1. Have existing Pool with unclaimed rewards
2. Zap into the same pool

… then you may no longer see your staking positions.

To reiterate, you still have your position and you will accumulate fees even while this visual bug exists.
Posted Jul 25, 2021 - 21:08 UTC
Investigating
If you have existing staked positions on NFTX V2 there is a bug where they are no longerbeing displayed if you Zap a new staked position. The locked positions will continue to show, and while your other positions are not shown they are still there and you will still earn fees.

We are currently looking into the cause and will push a fix shortly.
Posted Jul 25, 2021 - 18:27 UTC
This incident affected: NFTX App.