Metadata API Issues
Incident Report for NFTX
Resolved
The NGINX Proxy servers were getting errors on the response causing the response causing issues.

The fix has been applied and the metadata is back.
Posted Sep 01, 2022 - 19:28 UTC
Investigating
The metadata API is currently experiencing some issues and images/metadata may not be loading. We are looking into the issue now.
Posted Sep 01, 2022 - 17:20 UTC
This incident affected: NFTX App.